We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Session timeout


24x7servermanagement
2016-04-28, 03:01 AM
I think you need to edit the Global default php.ini located under /usr/local/lib/php.ini and increase the value of session.cookie_lifetime setting.

Sadaqat
2016-04-25, 12:42 PM
I understand that OVH does not provide software level support, however I am hoping if someone in the Forum would be kind enough to guide me here:

I've setup a VPS with OVH a little while ago. Things are ok, managed to eventually get everything sorted except the sessions in WHM/cPanel. Which for some untraceable setting...expired within a few seconds of non usage OR if I switch to another screen.

The issue is not isolated to cPanel. Its also creating timeout issues at db OR php level. Like for example we have a solution that automatically creates child sites, for which is conducts a set of commands including creating dB, dB users and providing necessary permissions. Its a bit of a time consuming process hence requires approx a min to complete, but due to the session timeout issues...the process is never completed.

I have scanned the whole internet and have failed to find a solution. most forums talk about increasing php session settings, but I am not sure which php.ini file in the service I need to edit. Hence looking forward to recommendations here please.

Thank you in advance ...