We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

'Port 80' is open, but 'HTTP' status is still disabled in my OVH manager !


24x7servermanagement
2016-04-21, 08:44 AM
Ok have you tried to restart the apache service from command line ? What do you see in /var/log/httpd/error_log

Zorba
2016-04-21, 04:27 AM
I just enabled HTTP in OVH manager status. maybe it happened after adding the port 80 rule another time in 'Iptables' ...

Now port 80 in open in 'Nmap' test and its rule is included in ' Iptables' beside HTTP is marked as enabled in OVH manager ... But my website still down and even WHM and Cpanel that running on 'HTTPS' are down too.

Everything seems ok about HTTP configuration but it still doesn't work !

OVH support told me it might be a software issue and there is nothing can be done from their side !

24x7servermanagement
2016-04-21, 03:45 AM
I think HTTP Port 80 is disabled at network level and you need to contact OVH support for this. They might have sent you an email for the reason port 80 is disabled.

Zorba
2016-04-21, 02:23 AM
Hello

2 days ago, port 80 was filtered in my OVH VPS for unkown reason, I re-opened it and made sure through 'Nmap' test that it's open now, but when I look at my OVH manager I still see 'HTTP' disabled in the protocols status, and the website that running on this VPS still down. I tried to restart Apache, then tried to restart the VPS, but HTTP still disabled !!

Do you have any idea how can I force HTTP to be enabled again ?