We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

FTP Backup Server unusable


sunnyd
2016-04-18, 03:56 PM
I've also authorized access to the FTP server from all our other servers and they have the exact same issue. Yet I am still trying to convince your staff there is an issue. Sigh...

sunnyd
2016-04-17, 12:22 PM
Which backup server are you on? We are on ftpback-bhs1-48.ip-198-100-151.net

Maybe if we team up and convince them there is an issue they will actually fix it

WebHostingNeeds
2016-04-17, 03:44 AM
I too have problem with FTP backup on cpanel, that used to work, but these days too many failure, it started with one of two backup failed to upload, not almost all fails.

sunnyd
2016-04-16, 04:08 PM
About a week ago cPanel started complaining it could not validate the FTP backup destination. I SSH'd in to the server and tried to connect to your FTP backup server manually. The credentials work, but the issue is it takes over 5 minutes to upload a file that is *5 bytes* large. Something has clearly gone wrong with the FTP backup server you have provided me (it was working fine for the previous couple of years, and no configuration changed on our end).

FYI I have tried completely disabling the firewall, uploading in FTP active and passive modes - same issue. The transfer will eventually complete but it takes several minutes to upload a 5 byte file - obviously I have no way of uploading real backups.

We have multiple servers with identical configurations - all of the other FTP backup destinations are working fine. Also, on the server that is having issues, I can connect to and upload to any other FTP server just fine. It is ONLY the FTP backup destination you have provided me that is having this issue.

I have literally been begging your support staff for a week now just to log in to our server for themselves and then to our FTP account and see that there is an issue. Your support has gone from bad to absolutely terrible. I get a response 2 days later asking me to show screenshots, then after responding to them, I get a response 2 days later saying there is no issue when there very clearly is.

This has been going on for 8 days now and I haven't even gotten acknowledgement from your staff that there is an issue. Absolutely horrendous service these days - tickets take 48 hours just for any sort of response. What do I have to do to get this resolved? My ticket number is 2016040819077538