We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

FTP Access


24x7servermanagement
2016-04-11, 02:33 AM
Well give a try with the following solutions

In FileZilla's menu click on Edit then select Clear private data and click ok. Also Make sure to select Clear quickconnect history and Clear reconnect information

Try to update your network options in FileZilla so that it can get appropriate external IP address ?

HTMLtag
2016-04-10, 08:47 PM
Unless you are running a FTP server try connecting with sftp.

James @ OVH
2016-04-08, 03:10 PM
Hello,

Your OVH Forum account is not linked with your OVH account, I am unable to check what ports you have open.
To trouble shoot I would first make sure that you have ftp configured and that you do not have a firewall blocking access to the port.

OVH does not bock any ports, you should have no problem accessing ftp once it has been configured.

I would suggest opening a ticket or giving our support a call, we do not support software issues but they may be able to point you in the right direction.

Thanks and I hope you have a great weekend!

James @ OVH

DKapwno91
2016-04-07, 07:23 PM
So here's the deal,

No matter how much I have tried, I can't access my server via FTP with Filezilla.

The error I keep getting is

Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server

While you aren't Filezilla, I've been there and talked to people and nothing has worked.

I keep thinking maybe I have the information wrong for the address, user, and pass, maybe even port.

I can connect via ssh no problem, just not FTP.

Please, someone help me. I've heard stories of how notorious support can be when it comes to answering tickets, and I'm really hoping that isn't the case here.