We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Server doesn't use all my harddrive space


HonestHarley
2016-02-29, 04:26 PM
Hey thanks Phil @ OVH and HTMLtag for the quick response. I'm not quite sure how to find my ovh account number. I was going to take a good look on how to find that out when i decided to use HTMLtag's method, and it worked! Man you guys are awesome! I knew there was a option like that, but i'm more used to windows 7 and also i was looking at the device manager for that option, no idea windows had the computer manager/disk manager. That feeling feels good when your stuck on a problem for a long time and you are finally able to fix it

HTMLtag
2016-02-29, 04:05 PM
Have you tried seeing if you can expand your disks from disk manager.

Phil @ OVH
2016-02-29, 03:19 PM
Hello,

Could you add your OVH account number to your forum profile so I can look up the server?

Thanks
Phil C.

HonestHarley
2016-02-29, 02:24 PM
Intel i7 4790K 4 c/ 8 t 4 GHz+ 32 GB
1333 MHz 240 GB SSD

Hi guys i rented this server a few days ago. I created my own windows 10 template and installed windows on it. But my problem is now my storage space only says "19.9gbs " available? I also tried a windows 2012r2 before windows 10, but after 7 tries of different install processes, i gave up and just did a windows 10. Now i think the windows 2012 didn't work because of the 20gb harddrive thing.

I'm sorta new to the whole server thing. My server should have 240gbs of ssd space right? I tried updating my sdd driver in windows, but its up to date. I need this server running by friday or i'm screwed!