We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

VPS Newbie - Windows, Cant connect


Phil @ OVH
2016-09-13, 03:17 PM
Hello,

If you scroll down on that page, there is a button to launch the Ctrl+Alt+delete command.

Regards,
Phil

dave007
2016-09-13, 03:02 PM
Also have this issue, have KVM for Windows 2012 R2 server and no way to send control-alt-delete!

have tried:
control-alt F1-F12
control-alt 1234567890
control-alt + every special key on my keyboard.

Please advise!

Nebuula
2016-02-20, 06:13 PM
Let me start off by saying - I am new to trying this sort of thing.

Now that that is out of the way - I purchased this vps a few days ago to host a server for a game I play. I was forwarded to this site by a friend who plays the same game and uses your site to host 3 servers. So, following his tutorial and instructions - I was able to get the server setup and running the game server flawlessly within a matter of hours. My problem started yesterday. I was trying to configure windows firewall on the virtual machine, and when I enabled it; shortly after everyone was booted from the server, then the game server list showed my server as full while they tried to log back in; until the server was not visible on the list any longer.

When I heard this, I noticed I could no longer log in via remote connection(it threw up an error message along the lines of, could not connect, its either off or a few other options - so I headed to the KVM only to find it would connect, but to an instance(not my vps ip) - and underneath that text, it read "to connect press control alt delete", which only brought up the task manager on my pc.

Then I created a support ticket, which was responded to very quickly(thank you again, by the way). This is what was suggested, and what I tried:
"What you have to do is allow the TCP (SYN + Established) and UDP packets your services need to work and block all other traffic. For example, with these three rules you can allow http (port 80) connections and block any other tcp traffic. Notice that you have to add 1 allow rule for each tcp port your services use (https, smtp, etc.) with the SYN flag set:

- Priority: 0 - Action: Authorize - Protocol: TCP - Source IP: Blank - Source port: Blank - Destination port: 80 - Flags: SYN
- Priority: 1 - Action: Authorize - Protocol: TCP - Source IP: Blank - Source port: Blank - Destination port: Blank - Flags: Established

The same is required for the UDP traffic, the only difference is that there is no SYN/Established flags and you only need to add one rule for each UDP port you want to allow and of course one final rule to block all the other udp packets.

- Priority: 19 - Action: Refuse - Protocol: IPv4 - Source IP: Blank - Source port: Blank - Destination port: Blank"

I dont really understand all the ins and outs of what these additions will do, but regardless I added them and still could not connect. I think the issue is a config error I made in windows firewall. I deleted these three lines so I could be able to start as fresh as possible.


Basically i just need help getting a grasp at where I went wrong and how I can get this back under control - I would be willing to restart or reinstall my vps or whatever - but would like to avoid it if at all possible.

thanks for your time, and for trying to make sense of my ramblings.