We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Trouble installing OpenVZ on the SoYouStart Server


MikeA
2016-01-22, 01:23 AM
I run OpenVZ without issue, make sure you select to use original kernel at OS install.

HTMLtag
2016-01-21, 11:51 PM
You likely are using the OVH static kernel.
You probably need to install a modular kernel and enable the OpenVZ extensions it uses.

In all honesty, I would just migrate to using Linux Containers LXD/LXC.

If you want to try something more like XEN as being a hypervisor, check out KVM.

I highly recommend Proxmox in either instance. It provides a web front-in for both KVM and LXC. Older versions used OpenVZ.

anshuman92
2016-01-20, 09:59 PM
Hi guys,



For some time I was using XenServer but due to some trouble I planned to switch to OpenVZ.

Suddenly, the centos images looks to be updated and openvz installation fails to install the kernel grub error.
---
grubby fatal error: unable to find a suitable template
---

I even tried to manually edit grub.conf.


These are the links that I was referring.
---
https://openvz.org/Quick_installation
https://openvz.org/Quick_Installation_CentOS_6
----

They worked when I had the kimsufi server and image was centos 6.6.


Any ideas will be helpful.