We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Account Registration Problem


James @ OVH
2016-02-08, 12:20 PM
Hi Boris,

I apologize for the lack of communication you have received from our side. Requests from OVH clients potential or existing are not supposed to be handled this way, this issue has been communicated and addressed internally. This should not happen again for futur clients. The feedback you have provided is very much appreciated.

If possible I would still like to take a look at your account to see if there is anything else I can do. Feel free to PM me your email address.

OVH has recently implemented a pre-sales team, they will be able to answer any questions prior to purchasing our services.
+1 855 684 5463 Option #3
Sales@OVH.ca

Sincerely,

James @ OVH

Boris
2016-02-04, 03:05 AM
Hi James,

This is the first contact I've managed to receive from anyone at OVH in two months. Unfortunately, you are a month too late to help me. Also, asking someone who wasn't able to create a Nic Handle to send you their Nic Handle isn't exactly helpful, either. If you are working on this problem then you might want to change the system currently in place where you need an account in order to receive support, which means if creating the account is the problem then everyone will refuse to help you. I was even refused help over the phone because I couldn't tell them my non-existent handle.

In any case, thank you for the belated attempt.

James @ OVH
2016-02-02, 11:03 AM
Hello Boris,

As per my reply to your other open forum post, can you please PM me your OVH NIC Handle? Also if you have any ticket number in relation to this issue can you please provide that as well?

I am working on this and I would like to resolve it as quickly as possible.

Thank you,

James @ OVH

Boris
2016-02-01, 08:04 AM
For anybody that stumbles upon this, the only way I could get around this (two months later) was by going through the ordering process for a dedicated server and creating a new account at the 'new or existing customer' step. Curiously, the first two times I attempted this method (separated by a number of weeks between each) it redirected me to the same bugged form, but the third attempt a few days ago sent me through to a different newer-looking form that worked. I don't know why, I did nothing different, but apparently persistently searching for workarounds in lieu of actually being helped worked. I can't believe there is a problem such as this stopping potential new customers from creating accounts that hasn't been given immediate attention, especially now that you have multiple posts on this board reporting the exact same problem, all of which have been ignored.

Boris
2015-12-29, 11:00 PM
Hello, I am currently attempting to have a server transferred to me from someone else. In theory we know how to do this, however when I attempt to create a new account for myself I get the error "error_country_values" whenever I attempt to complete the form. Here is the form, for reference. I live in Australia.

I saw this thread which suggested that I attempt to create an account through the checkout process. This also did not work. I saw a tweet suggesting it could have something to do with the phone country code, so I attempted all variations with and without country code, even leaving the mobile out completely, to no avail. I have found nothing else online related to this error.

I am sure I have completed the details correctly, I've checked it over many times, so what could be causing the problem? Is it just not possible for me to register an account in this country?

I also attempted to email the support team regarding this but in order to get support you need an account, and in order to get an account I need support. Calling would be too expensive from here so I'd rather fix this online, it is the 21st century after all.