We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

iKVM Problem


HTMLtag
2015-12-22, 12:28 PM
Your OS's Language and Keyboard settings also need to match.

Since it looks like you're in Debian, play with the following: (use nano if you can't do vim stuff.)
Code:
dpkg-reconfigure locales
dpkg-reconfigure keyboard-configuration
dpkg-reconfigure console-data
You can also try modifying the manual way
Code:
/etc/default/locale
/etc/default/keyboard
followed by running: setupcon

There are a few other dpkg-reconfigures you can also try, but should not be needed.

WebHostingNeeds
2015-12-20, 02:50 PM
When i press - key, i get B

My Keyboard is US English. In Options > Preference keyboard settings is set to English.

http://i.imgur.com/0gNQCup.png

Any idea how i get keyboard work properly ?

EDIT: when i type "/" - get "-". I don't know how i type "/", i need to edit some files as i am in emergency mode. I had to press "shieft +>" to get ":" for exiting from vim.