We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

im still getting ddos attacks!


Phil @ OVH
2015-11-25, 07:54 AM
Hello,

Have you set up your firewall rules to block all unnecessary ports on your VPS? Proper firewall configuration is the first step in preventing DDoS attacks.

Regards,
Phil C.

kmetz
2015-11-23, 11:18 PM
Also contact support *(Via Ticket)*

mazeman
2015-11-03, 05:50 PM
You can enable permanent DDoS protection in the manager.

1. Click on your VPS on the left
2. Select the IP tab
3. Click on the Manage my IP button on the bottom-right
4. There you can click on the gear icon on the right and choose "Mitigation"
5. Change to permanent.

chamithjay97
2015-11-01, 12:21 AM
Sir please expalin me to how to block ddos attacks from my control panel? my server vps213779.ovh.net VPS 2016 Cloud 1 Windows Server 2012 R2 Standard Edition (64 bits)....please say step by step to block this ddos attacks from my control panel.last night i got 2 ddos attacks, my server ping goes 2000+......so please help me sir, thank you, ovh is my best! Have a nice day!