We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

VPS server not unreachable


xavier
2015-08-27, 11:58 PM
Hello everybody,

(before everything : mistake : this thread should be " VPS server unreachable" but I can't modify the title).
I got a problem on my VPS debian 7.
Following http problems, I realized a apt-get dist-upgrade. Having troubles, I exectuted a apt-get remove nginx + apt-get install nginx.
TO be sure, I have restarted the VPS.
From that moment, the server is unreachable : it doesn't reply to ping neither ssh.
And, when connecting to KVM, I get stucked with the following error message ;
Attached to CT xxxxx (ESC . to detach)
Failed to mount sysfs at /sys: Device or resource busy
Failed to mount proc at /proc: Device or resource busy
[!!!!!!] Failed to mount API filesystems, freezing
I tried to restart in mode rescue. It worked but I didn't know what to change to fix the problem.
So I restarted in normal mode, and I get the same errors.

The problem has been posted on the french forum by titimaxime but didn't get any reply :
https://forum.ovh.com/showthread.php...t-inaccessible

Has anybody got the same problem and solved it ?
Otherwise, who should I contact ?

Thanks,
Xavier