We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Failover IP's - does not work in Proxmox for my VM's


Lamah
2014-11-16, 03:02 AM
This was just a test, I have tried ubuntu and Windows 7 as well without any success. I have no plan, which OS I would prefer. First step is to make any OS working

heise
2014-11-15, 03:44 PM
Actually, I don't see any mistakes. You are not afraid to run Windows XP open in the internet? What precautions do you use?

Lamah
2014-11-15, 11:05 AM
Yes, sure I know, but the user base is much larger here, and I wanted to know if I forgot to configure something or missed some important detail in my setting. If there is something wrong with SoYouStart configuration, then the ticket is created to EU guys of course

Phil @ OVH
2014-11-15, 10:38 AM
Hello,

This is the support forum for SoyouStart North America. We don't have access to European accounts with SoyouStart. You would need to visit the support forum on the site you ordered from and post your request there.

Best regards
Phil C.

Lamah
2014-11-15, 06:08 AM
Hello,

I ordered recently a dedicated GAME server from SYS, and was trying to assign a failover IP address to my VM created using Proxmox.

Firstly, I have assigned a MAC address to my IP:

http://i62.tinypic.com/kc3gm.jpg

After this step I have created a VM(Windows XP) with these settings:

http://i57.tinypic.com/5fj33d.jpg

I have set everything in my VM according to OVH manuals:

http://i60.tinypic.com/10xxzmf.jpg

After this, I was not able to make the VM to be connected to internet. I was able to ping my gateway and my master server , but that is all. I have already created a support ticket week ago, I just want to make sure, I haven't forgotten anything I have tried this with Windows 7 and Ubuntu as well(as VM's). Not successful. Any ideas what might be wrong?